Reservations from channel managers and updates to channel managers are failing
Incident Report for Mews
Resolved
All failed updates were regenerated with most recent data and sent to channel managers and OTAs.
Posted Oct 07, 2024 - 18:49 CEST
Monitoring
All reservations coming from channel managers were created.
All updates to channel manager are being retried and resend.
Posted Oct 07, 2024 - 14:08 CEST
Identified
We are reverting to the previous version.
We will retry all failed reservations and updates automatically.
Posted Oct 07, 2024 - 12:55 CEST
Investigating
All reservations coming from channel managers and all updates being sent to channel managers are failing
Posted Oct 07, 2024 - 12:44 CEST