Mews Events dates mismatch

Incident Report for Mews

Resolved

We have identified a root cause of the date mismatch in some Quotes created between Friday 9th 19:00 and Tuesday 13th 19:00.

The issues was corrected and newly created quotes behave correctly.

We are further investigating impact of the issue to assess if corrective action for the impacted quotes is necessary.

If operationally required, dates in Quotes and Services can be corrected manually by using date pickers, or the quotes can be recreated to avoid confusion when communicating to quote customers.

We will inform impacted users about the nature of data correction once we have the information available.
Posted Jan 13, 2026 - 19:10 CET

Identified

Users of Mews Events can experience dates not matching between quotes, services and function sheets.

We are aware of the problem and working on resolving the problem. Estimated time of resolution is 19:00 CET 13/1.
Posted Jan 13, 2026 - 16:19 CET
This incident affected: Mews Events.