Reservation synchronization to channel managers is broken
Incident Report for Mews
Resolved
All reservations were successfully resynchronized.
Posted Nov 08, 2024 - 18:45 CET
Monitoring
Revert has been deployed.
We will automatically resynchronize all changes of reservations to channel manager and CRS connections.
Posted Nov 08, 2024 - 18:28 CET
Identified
We found the problem, we are deploying the revert.
All the reservations will be automatically resynchronized to channel manager and crs connections
Posted Nov 08, 2024 - 17:30 CET
Investigating
Reservations are not being synchronized to channel managers and crs connections.
We are investigating the issue.
Posted Nov 08, 2024 - 17:15 CET
This incident affected: Marketplace.