No new errors have been reported in the past hour so we believe the incident is over.
Posted Oct 03, 2025 - 16:28 CEST
Monitoring
The data corruption has been fixed, a fix has been deployed at the same time and we the issue no longer occurs. We will keep monitoring for the next hours.
Posted Oct 03, 2025 - 15:40 CEST
Update
We are currently working in a potential solution, we will provide a new update once the change is deployed.