Guests using company voucher rates are experiencing errors when compleeting their booking in booking engine.
Incident Report for Mews
Resolved
The fix has been deployed and confirmed to be working. Booking Engine is fully operational.
Posted Aug 07, 2024 - 02:30 CEST
Monitoring
We are monitoring the issue, to make sure all works as expected.
Posted Aug 07, 2024 - 02:25 CEST
Identified
We've identified an issue. We're currently deploying a fix that should resolve the issue.
Posted Aug 07, 2024 - 00:07 CEST
Investigating
Some users are experiencing errors when completing reservations in the booking system. We are currently looking into it.
Thank you for your patience.
Posted Aug 06, 2024 - 23:32 CEST