Updates to direct booking.com integration are failing.
Incident Report for Mews
Resolved
All affected integrations were automatically resynchronized.
Posted May 31, 2022 - 11:50 CEST
Monitoring
We have fixed issue. All new updates are being successfully sent to booking.com. All failed items are being resynchronized automatically.
Posted May 31, 2022 - 11:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2022 - 09:19 CEST
This incident affected: Marketplace.