Relative products cannot be created with decimal values in the new product screen

Incident Report for Mews

Resolved

The fix has been deployed to production. The team has confirmed the issue has been mitigated with customers.
Posted Apr 05, 2025 - 09:40 CEST

Identified

The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.
Posted Apr 04, 2025 - 11:12 CEST
This incident affected: Mews Operations.