Booking.com - failing updates

Incident Report for Mews

Resolved

All updates were successfully synchronized to booking.com
Posted Nov 27, 2025 - 18:52 CET

Monitoring

All the unsynchronized updates were resend to booking.com with new generated updates.
We have contacted booking.com support about whole situation.
Posted Nov 27, 2025 - 18:37 CET

Identified

Issue was resolved on booking.com side.
We are automatically restoring all disabled operations on booking.com integrations.
All failed and missed updates will get retried right after configurations are restored to the original state.
Posted Nov 27, 2025 - 18:14 CET

Investigating

We are investigating why are updates rejected by booking.com.
Currently automatic updates are disabled due to these errors.
Posted Nov 27, 2025 - 17:38 CET
This incident affected: Mews Marketplace.