Booking.com integrations operations outage

Incident Report for Mews

Resolved

All the operations are now restored for all affected Booking.com integrations
Posted Feb 14, 2025 - 13:54 CET

Update

The error is no longer occurring. We are preparing to automatically restore all operations to their original state. This process may take 1-2 hours. If you prefer to expedite the process, you can manually enable operations to bring the system back online more quickly.
Posted Feb 14, 2025 - 13:35 CET

Monitoring

We can see the issue is now more stable. There are still some issues but we are monitoring the situation.
Posted Feb 14, 2025 - 13:20 CET

Update

Booking.com is currently aware of the issue on their side and are currently fixing the issue.
Please refer to their own status page: https://connect.booking.com/status/incident/378
Posted Feb 14, 2025 - 12:07 CET

Identified

Booking.com is currently aware of the issue on their side and are currently fixing the issue.
Posted Feb 14, 2025 - 12:02 CET

Investigating

We are investigating an issue with Booking.com integrations outage.
Posted Feb 14, 2025 - 11:59 CET
This incident affected: Marketplace.