Investigating issues with Mews Services

Incident Report for Mews

Resolved

We have generated fresh new updates with the most recent data to prevent retrying outdated data.
All new updates were successfully synchronized to booking.com
Posted Feb 19, 2025 - 19:17 CET

Update

We have automatically re-enabled all disabled operations by incident for booking.com integrations.
We will continue with retrying all failed updates.
Posted Feb 19, 2025 - 18:51 CET

Identified

We are waiting for booking.com to fix the issue on their side.
Posted Feb 19, 2025 - 16:39 CET

Update

We are investigating an issue with Booking.com integrations outage.
Posted Feb 19, 2025 - 15:58 CET

Investigating

We are currently investigating reports of an issue affecting Mews. The Mews team is actively working to identify the cause, and we will provide updates as soon as possible.
Posted Feb 19, 2025 - 15:54 CET
This incident affected: Marketplace.