The issue has been resolved. All delayed records have now been processed, and customers can print bills and invoices as normal. We will continue monitoring to ensure everything remains stable.
Posted Aug 28, 2025 - 16:34 CEST
Update
The Fiskaly maintenance is over, but due to issues after the maintenance some of the TSS might still experience degraded signing performance. We are currently working on a solution to mitigate this issue.
Posted Aug 27, 2025 - 07:56 CEST
Monitoring
Due to unexpected behaviors of certain components, the Fiskaly maintenance window has been extended until 20:00 CEST (18:00 UTC) on Monday 25.08.2025. They will be unlocking customers periodically during this timeframe. Fiskaly status page: https://status.fiskaly.com/