A patch resolving the issue affecting the Order Items report in Detailed mode has been deployed to production. The report is loading normally again on the sites we were aware of. We are continuing to monitor to confirm the issue is fully resolved, and will post a final update once we're confident it is.
Posted Jul 06, 2026 - 16:05 CEST
Identified
We have identified the issue with the accounting report, this issue is localized to viewing the report in Detailed mode only. We are releasing a fix right now.
Posted Jul 06, 2026 - 15:30 CEST
Investigating
We've been made aware of issues with the accounting report and are looking into it