Booking.com updates are failing and disabling integration
Incident Report for Mews
Resolved
All integrations has been restored to the state before the incident.
Posted Feb 20, 2024 - 23:19 CET
Monitoring
Issue has been resolved from booking.com side.
We will re-enable all operations which has been automatically disabled due the issue.
Posted Feb 20, 2024 - 22:42 CET
Identified
Booking.com is having connection problems. We are waiting for futher information from booking.com
Posted Feb 20, 2024 - 21:51 CET
Investigating
Updates sent to booking.com are failing due to authorization problem. We are investigating.
Posted Feb 20, 2024 - 21:43 CET
This incident affected: Marketplace.