Some users are experiencing errors during login and configuring 2fa

Incident Report for Mews

Resolved

This issue is resolved.
Posted Jun 17, 2024 - 19:12 CEST

Monitoring

We deployed fixes for this issue. We will continue to monitor it for a few hours to ensure that the problem has been resolved.
Posted Jun 17, 2024 - 17:36 CEST

Update

We're currently deploying a fix that should resolve the issue
Posted Jun 17, 2024 - 16:41 CEST

Identified

We've identified the issue with the 2fa configuration page and are working on a fix.

Next update in 1 hour
Posted Jun 17, 2024 - 14:49 CEST

Investigating

We're experiencing an elevated level of errors during login related to configuring 2fa and are currently looking into the issue.
Posted Jun 17, 2024 - 13:42 CEST
This incident affected: Operations.