Booking.com - Reservations API outage

Incident Report for Mews

Resolved

Booking.com Reservation API now fully operational.

Impact: Reservations from Booking.com delayed up to 30 minutes.
Posted Dec 01, 2025 - 19:35 CET

Monitoring

Booking.com is experiencing a partial Reservation API outage which might affect reservation delivery speed and possibly missing reservations.
Posted Dec 01, 2025 - 18:17 CET
This incident affected: Mews Marketplace.