Investigating issues with Mews ID Scanner Services

Incident Report for Mews

Resolved

The issue has been resolved since 23/9/2025 around 3:00PM UTC
Posted Sep 24, 2025 - 17:23 CEST

Monitoring

We have identified the root cause and rollbacked the feature flag that caused a problem with id scanner. Awaiting customer support to verify.
Posted Sep 23, 2025 - 16:46 CEST

Investigating

ID Scanner Functionality Issue: We are currently experiencing a service disruption affecting the ID scanner functionality where the scanner is either unavailable or not updating guest profiles as expected
Posted Sep 23, 2025 - 15:55 CEST