Discrepancies between group billing screen and account billing screen
Incident Report for Mews
Resolved
The issue seems to no longer be happening
Posted Feb 27, 2024 - 22:00 CET
Monitoring
We have deployed a fix and we are currently monitoring whether it has fixed the issue.
Posted Feb 27, 2024 - 17:49 CET
Identified
We are in a process of deploying the fix to the production at the moment.
Posted Feb 27, 2024 - 17:38 CET
Investigating
We have been reported a case where there are discrepancies when accessing billing screen via reservation's 'Status' tab and accessing billing screen via 'Billing' tab on reservation. We are currently investigating what might be the cause of this.
Posted Feb 27, 2024 - 16:36 CET