Degradation of performance

Incident Report for Mews

Resolved

The issue is now fully resolved. Mews is now operating as expected.
Posted May 22, 2025 - 16:53 CEST

Monitoring

The team has identified short period of elevated CPU utilization on primary database. After 15 min all metrics are back to normal. The team is investigating root cause. We are closely monitoring the system to ensure stability.
Posted May 22, 2025 - 16:05 CEST