French bills and invoices cannot be printed
Incident Report for Mews
Resolved
We've confirmed that the issue has been resolved and all the fiscal records are being handled properly.
Posted Oct 18, 2022 - 09:39 CEST
Monitoring
We have fixed the signing mechanism and all bills and invoices should now be printable.
We're continuing to monitor the situation in case of any issues.
Posted Oct 18, 2022 - 09:32 CEST
Investigating
We have noticed an issue with the process of signing fiscal records for french invoices. This means that any french bill or invoice issued after 5:27 UTC today cannot be printed. We're working on resolving the issue and then it should be possible to print all the bills and invoices later.
Posted Oct 18, 2022 - 09:02 CEST
This incident affected: Operations.