Can not create new reservation from NRS
Incident Report for Mews
Resolved
We have found the cause and have released a new version with a fix. We have confirmed it is working. Reservation creation should be working now again for everybody.

We apologize for any inconvenience caused.
Posted Jan 31, 2023 - 14:05 CET
Identified
We have identified the issue with loading of deleted vouchers and working on HOTFIX.
Posted Jan 31, 2023 - 12:20 CET
Investigating
We are currently experiencing a service disruption where for some properties creation of resevation does not work on new reservation screen.
"Our team is identifying the cause and working on a solution."
We will provide an update as soon as possible.
Posted Jan 31, 2023 - 12:10 CET
This incident affected: Operations.