Connectivity issues.
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 20:08 CEST
Investigating
We are experiencing partial outage of app.mews.com and are investigating the incident.
Posted Jun 16, 2022 - 19:14 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.