Cannot close balanced bills
Incident Report for Mews
Resolved
As the the FF was turned off, we've confirmed that customers can close bills. Marking this as resolved by revert
Posted Oct 10, 2022 - 15:56 CEST
Investigating
We are currently investigating the issue. The feature flag enabling the code to use refactored part of bill closing has been turned off, so the closing should work without issues. This needs confirmation however
Posted Oct 10, 2022 - 14:11 CEST
This incident affected: Business Intelligence.