Updates sent to D-EDGE channel manager are failing

Incident Report for Mews

Resolved

Updates are going through. All Failed updates were automatically retried.
Posted Dec 06, 2023 - 08:16 CET

Monitoring

Its has been clarified it is planned maintenance.
All failed updates will be automatically retried.
Posted Dec 06, 2023 - 08:03 CET

Update

We are continuing to investigate this issue.
Posted Dec 06, 2023 - 07:54 CET

Investigating

All updates sent to D-EDGE channel manager are failing. We are contacting D-EDGE.
Posted Dec 06, 2023 - 07:53 CET
This incident affected: Mews Marketplace.