We have confirmed the issue has been resolved. In case it persists, please refresh the application to apply the latest changes.
Posted Apr 10, 2026 - 16:08 CEST
Monitoring
We reverted the app to its previous stable version and have confirmed that quote creation is functioning normally. We are continuing to monitor the service to ensure no further errors occur. We apologize for the disruption to your operations.
Posted Apr 10, 2026 - 14:51 CEST
Identified
A recent change to the EMS booking engine is preventing new quotes from being created. We are reverting the booking engine to its previous stable version and update once that quote creation is functioning normally.