French customers are unable to print bills and invoices

Incident Report for Mews

Resolved

Our team has identified and fixed the issue, all French properties should be able to print bills and invoices again.
Posted Feb 15, 2023 - 09:32 CET

Investigating

Our French customers are experiencing issues when trying to print bills or invoices. Our team is investigating the issue and will provide an update as soon as possible

--

Tous nos clients français rencontrent des problèmes lorsqu’ils essaient d’imprimer des factures. Notre équipe est en train de travailler sur cette situation et fournira avec une mise à jour dès que possible.
Posted Feb 15, 2023 - 09:15 CET
This incident affected: Mews Operations.