Downgraded Performance

Incident Report for Mews

Resolved

The issue is now fully resolved. Mews is now operating as expected.
Posted Jun 17, 2025 - 10:46 CEST

Monitoring

The team has identified two instances that were unhealthy. These instances have been restarted, and performance has returned to normal levels.
Posted Jun 17, 2025 - 10:01 CEST

Investigating

We have noticed a decline in the system's performance. We are investigating.
Posted Jun 17, 2025 - 09:51 CEST