Missing inventory updates for resource changes
Incident Report for Mews
Resolved
We have identified an issue with the new flow for changing categories on reservations, where we were not sending inventory updates to Channel Managers. We have rolled back the changes and inventory updates are sent as expected.
Posted Aug 10, 2024 - 13:06 CEST
Monitoring
We have identified an issue with the new flow for changing categories on reservations, where we were not sending inventory updates to Channel Managers. We have rolled back the changes and inventory updates are sent as expected.
Posted Aug 10, 2024 - 13:04 CEST
This incident affected: Operations.