The issue is resolved: Users are now able to add or modify age-based price adjustments for products charged per person or per night.
Posted Feb 04, 2026 - 12:01 CET
Update
The Mews team has pinpointed the cause and a fix is currently underway. We’re in the final stages of resolving this and will provide another update shortly.
Posted Feb 04, 2026 - 11:28 CET
Identified
The Mews team identified the issue and is working on a resolution. Further updates will follow as we make progress.