Missing split reservation panel in reservation management

Incident Report for Mews

Resolved

The issue has been resolved.
Posted Feb 10, 2026 - 17:09 CET

Monitoring

We identified an issue where the split reservation panel was not visible in the reservation management screen for a subset of users. This was caused by a gradual feature rollout affecting up to 10% of users, which has since been rolled back.

Impact window: February 9, 3:34 UTC – February 10, 3:36 UTC

Affected users should now see the split reservation panel as expected. No further action is required on your end.
Posted Feb 10, 2026 - 17:08 CET
This incident affected: Mews Operations.