Unplanned Outage

Incident Report for Mews

Resolved

The issue has been resolved. Mews is fully operational following the rollback.
Posted Oct 02, 2025 - 18:08 CEST

Monitoring

Rollback is complete and we can see signs of recovery, we'll continue to monitor this
Posted Oct 02, 2025 - 15:03 CEST

Update

Rollback is complete and we can see signs of recovery, we'll continue to monitor this
Posted Oct 02, 2025 - 14:59 CEST

Investigating

We are currently experiencing an unplanned outage.
We are reverting a problematic deployment and working to resolve the issue as quickly as possible.

Please continue to check this page for updates on the status.
Posted Oct 02, 2025 - 14:46 CEST