Investigating issues with with changing dates on reservations

Incident Report for Mews

Resolved

We've confirmed the impact from the issue is over.
Posted Apr 21, 2026 - 16:58 CEST

Monitoring

We have identified a fix and are monitoring it. Users should be able to change dates again on reservations in the reservations module of the PMS
Posted Apr 21, 2026 - 14:20 CEST

Update

We identified that this issue affects only the reservation module of the PMS.
Posted Apr 21, 2026 - 14:12 CEST

Investigating

we are aware of the fact that customers may be unable to change the dates on reservations. We are working to resolve the issue
Posted Apr 21, 2026 - 14:09 CEST
This incident affected: Mews Operations.