Some properties experiencing errors in sending customer emails.
Incident Report for Mews
Resolved
We implemented a fix today at 12:03 CET. Post-implementation monitoring has revealed no further errors.

Investigating: Initially, the error seemed to more likely affect properties with online check-out enabled.

Identified: Since the afternoon of 26th September, around 500 properties were experiencing errors in sending customer emails, including the Before start and Online check-out invitation emails.
Posted Sep 27, 2022 - 13:08 CEST
This incident affected: Operations and Guest Journey.