The re-synchronization operation is still ongoing, with an estimated completion time of 4:00 AM. Some partners may already be showing corrected prices in the meantime. We will post an update once it is fully complete.
Posted Mar 05, 2026 - 22:23 CET
Update
We have started the restorer job. It will recover the affected price items between 4 March 2026, 13:00 and 16:20 (UTC).
We will notify you once the process is completed. The estimated time of completion (ETA) is 7 hours.
Posted Mar 05, 2026 - 20:56 CET
Update
We will start restoring the incorrect prices shortly. The price updates generated between 4 March 2026, 13:00 and 16:20 (UTC) were affected, and incorrect prices were synced during this period.
We will notify you once the restoration process has started and will also provide an estimated ETA for the completion.
Posted Mar 05, 2026 - 16:18 CET
Update
Yesterday's incident caused incorrect prices to be sent to our channel manager connections. When we resynchronized we did not resolve the issue, so incorrect prices were still present. We're actively working to restore the correct prices and will update you once this is resolved.
Posted Mar 05, 2026 - 15:19 CET
Identified
We noticed that some rate prices were not properly synchronized to channel managers. We are working on a fix right now.