Elevated errors on Connector API
Incident Report for Mews
Resolved
The issue has been resolved.
Posted Aug 31, 2024 - 01:08 CEST
Monitoring
We have identified the problem with historical data, which were referenced by active products. We have restored the data to the original state and are monitoring the status.
Posted Aug 31, 2024 - 00:39 CEST
Investigating
We're experiencing an elevated level of server errors on Connector API with endpoints reservations/getAll and products/getAll, and are currently looking into the issue.
Posted Aug 30, 2024 - 23:48 CEST
This incident affected: Open API.