Issue when checking out reservations
Incident Report for Mews
Resolved
The issue is resolved and the affected reservations were successfully checked out.
Posted Aug 31, 2024 - 01:07 CEST
Monitoring
We have identified the problem with historical data, which were referenced by active products. We have restored the data to the original state and are monitoring the status.
Posted Aug 31, 2024 - 00:36 CEST
Investigating
We are investigating a possible issue with checking out reservations. We will provide an update soon.
Posted Aug 30, 2024 - 23:06 CEST
This incident affected: Operations.