POS App version 4.4.9 crashing

Incident Report for Mews

Resolved

Downgrade the version to 4.4.8 if you have received a new version by uninstalling and installing through store.
Posted Mar 13, 2026 - 12:43 CET

Identified

Version 4.4.9 was published yesterday.
Clients have reported failures (crashes) while opening an order for a table.

We have halted the rollout to prevent new issues.
Downgrade the version if you have received a new version by uninstalling and installing through store.
Posted Mar 13, 2026 - 10:38 CET
This incident affected: Mews POS.