Customer search not working on billing screen
Incident Report for Mews
Resolved
Issues were identified and appropriate fixes were deployed.
Posted Jun 28, 2022 - 18:25 CEST
Identified
We have identified the issue and started working on resolution. Expected ETA~100 minutes.
Posted Jun 28, 2022 - 15:41 CEST
Investigating
We are aware that the account search does not work on on certain pages such as the checkout report page or the service order report page. We are investigating the issue.
Posted Jun 28, 2022 - 15:19 CEST
This incident affected: Operations.