Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2026 - 06:00 CET
Scheduled
We’ll be performing planned maintenance on our Support Chat services during this window.
When January 28, 2026 06:00–08:00 AM (CET)
What to expect Chat with a human agent will be temporarily unavailable All customers will still be able to open cases
Our teams will be monitoring the situation and will restore full functionality as soon as the maintenance is complete. Thank you for your patience and understanding.
Posted Jan 27, 2026 - 17:14 CET
This scheduled maintenance affected: Support Service (Support Chat Service).