Updates to Synxis and channel managers connected to Synxis are failing
Incident Report for Mews
Resolved
Incident was resolved on Synxis side.
All failed items are being retried automatically.
Posted Mar 19, 2023 - 19:20 CET
Identified
All updates going to Synxis or any other partner connected to Synxis are failing.
There is on going incident on Synxis side.
Synxis has been already contacted by our support.
Mews will automatically synchronize all your failed updates when incident will be resolved on Synxis side.
Posted Mar 18, 2023 - 13:56 CET
This incident affected: Marketplace.