Issues when managing reservations
Incident Report for Mews
Resolved
The issue is resolved.
Posted May 06, 2024 - 17:55 CEST
Monitoring
We have identified an issue in the latest version of Mews application that caused errors in managing reservations.
We reverted back to previous version to fix the problem.
Posted May 06, 2024 - 13:25 CEST
Investigating
We are investigating reports of timeout errors when managing reservations.
Posted May 06, 2024 - 12:45 CEST
This incident affected: Operations.