Downgraded Performance

Incident Report for Mews

Resolved

We have disabled automatic processes that caused the degraded performance.
Posted Mar 05, 2025 - 17:29 CET

Investigating

We have noticed a downgraded performance of the system.
We are currently looking into it.
Thank you for your patience.
Posted Mar 05, 2025 - 17:13 CET
This incident affected: Operations.