Technical contacts at Assa Abloy have confirmed an issue on their side, which has now been resolved. Mews observability monitoring no longer indicates any ongoing problems. Support for both digital and physical key creation via Mews has been fully restored.
Posted Jun 11, 2026 - 10:53 CEST
Monitoring
Technical contacts at Assa Abloy have confirmed an issue on their end, which was resolved at 10:10 AM CEST. We are continuing to monitor systems on the Mews side, but the issue should now be fully resolved.
Posted Jun 11, 2026 - 10:32 CEST
Investigating
Our observability tools have detected errors indicating a potential outage with a third-party provider (Assa Abloy/Vostio API), which may impact digital key creation and management for Mews customers and their guests. We are currently investigating the issue and have contacted the third party and will provide an update soon.