Downgraded Performance
Incident Report for Mews
Resolved
The issue has been resolved. The application performance is stable, and we see no further problems.
Posted May 24, 2024 - 09:35 CEST
Monitoring
We have upscaled the database and the performance is recovered. We will keep monitoring for further issues.
Posted May 23, 2024 - 18:31 CEST
Identified
We have identified high utilization of our database. We are upscaling to remediate the issue and continue to investigate the root cause.
Posted May 23, 2024 - 18:19 CEST
Investigating
We are investigating downgraded performance of the system.
Thank you for your patience.
Posted May 23, 2024 - 18:09 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.