There are intermittent issues with connectivity to MEWs services related to Network issues reported by CloudFlare (our CDN provider).
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 08:52 CEST
Update
Connectivity from all locations to MEWs services is stable over the last 30 min.
Posted Sep 16, 2024 - 07:59 CEST
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 16, 2024 - 07:57 CEST
Identified
There are intermittent issues with connectivity to MEWs services related to Network issues reported by CloudFlare (our CDN provider). They are reported that issue is already fixed on their side.
We are closely monitoring the situation.
Posted Sep 16, 2024 - 07:43 CEST
This incident affected: Operations.