All channel manager partners were informed about this outage to perform a retry operation. However, if you’re still missing any reservations from this timeframe, please manually push them from your intranet to ensure they are properly delivered to Mews. We will keep monitoring the situation and we apologize for the inconvenience caused.
Posted May 20, 2025 - 09:35 CEST
Identified
During the period on Sunday between 03:38 PM and 04:23 PM UTC, an error occurred while processing reservations to Mews. We are currently reaching out to affected partners to perform a retry operation if it hadn’t already been done. However, if you’re still missing any reservations from this timeframe, please manually push them from your intranet to ensure they are properly delivered to Mews. We apologize for the inconvenience caused.
Posted May 19, 2025 - 12:14 CEST
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 19, 2025 - 09:04 CEST
Update
We are continuing to investigate the issue and assess any potential impact. In the meantime, we kindly ask you to reach out directly to your channel manager to re-push the affected reservations. Please note: Manual reservation creation is recommended only for same-day check-ins. Manually created reservations cannot be modified via the channel manager. We appreciate your patience and understanding as we work to resolve this.
Posted May 19, 2025 - 08:51 CEST
Investigating
We are currently investigating how many reservations are missing for which connection so we can contact partners for data recovery.