Downgraded Performance

Incident Report for Mews

Monitoring

Issue has been resolved and we are monitoring the delays in the queue processing
Posted Dec 29, 2025 - 00:51 CET

Identified

We have noticed a downgraded performance of webhook processing for public APIs.
We are currently looking into cleaning up the queue and bringing the queue wait time back down.
Thank you for your patience.
Posted Dec 28, 2025 - 23:16 CET
This incident affects: Mews Open API.