Unplanned Outage - Mews Analytics
Incident Report for Mews
Postmortem

On the morning of Monday, 6th January, users were unable to open the Mews Analytics reports.

Problem:
The embedded Power BI token expired, causing the Mews Analytics reports to fail to load.

Action:
We generated a new token and applied it to the configuration. After updating the token, the issue was resolved.

Preventative Measures:
We have updated our proactive management process for token expiration to prevent similar issues in the future.

Posted Jan 24, 2025 - 16:25 CET

Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 14:12 CET
Update
We believe the impact of the issue has been resolved. All reports have been updated accordingly.
Posted Jan 06, 2025 - 14:11 CET
Update
Mews Analytics is now accessible again. Please note that data refresh is currently in progress, so some reports may still display outdated information.
Posted Jan 06, 2025 - 12:24 CET
Update
We have identified the root cause of the outage and are actively working on implementing a resolution.
Posted Jan 06, 2025 - 10:53 CET
Identified
We are currently experiencing an unplanned outage of Mews Analytics.
We are working on solving this problem as quickly as possible.
Please continue checking this page for updates on the status.
Posted Jan 06, 2025 - 09:55 CET
This incident affected: Business Intelligence.