The Mews Operations “headphone” button did not open chat, blocking access to Ada in all environments.
Action
Re-deployed the fix to Demo/Prod, addressed a scheduled deployment overwrite, and monitored the system.
Causes
A misinterpreted Jira epic disabled the chatbot; missing tests and ownership; the fix was overwritten by a scheduled deployment.
Solutions
Restored chat functionality and implemented safeguards for hotfixes, with plans to enhance tests and ownership for this critical feature.
Posted Oct 06, 2025 - 10:03 CEST
Resolved
We believe the impact from the issue is over.
Posted Sep 23, 2025 - 14:52 CEST
Monitoring
We have redeployed a fix and we are closely monitoring the system.
Posted Sep 23, 2025 - 07:06 CEST
Identified
We have noticed a regression with the deployed fix and are working on new release.
Posted Sep 23, 2025 - 06:47 CEST
Monitoring
Mews support chat was facing an issue where it was inaccessible to most users. We've have implemented a solution and are currently monitoring.
Posted Sep 22, 2025 - 16:38 CEST
Identified
We have identified the problem with opening up Mews support chat and are rolling out a solution. Expected in the next hour.
Posted Sep 22, 2025 - 15:58 CEST
Update
We are currently experiencing an issue with our chat & chatbot support functionality. In case of critical incidents, do not hesitate to contact us over the phone - contact Mews through https://www.mews.com/en/contact-us
Posted Sep 22, 2025 - 15:17 CEST
Update
We are currently experiencing an issue with our chat & chatbot support functionality. In case of critical incidents, do not hesitate to contact us over the phone - Contact Mews | Get in touch with us
Posted Sep 22, 2025 - 15:09 CEST
Investigating
We are currently investigating reports of an issue affecting Mews Messaging. The Mews team is actively working to identify the cause, and we will provide updates as soon as possible.