Invalid JSON error while online check-in.
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 12:58 CEST
Update
We have a property confirmation that the issue is resolved for them. We are continuing to monitor for any further issues.
Posted Sep 20, 2022 - 12:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 11:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 11:08 CEST
This incident affected: Guest Journey.