Mews is unavailable
Incident Report for Mews
Postmortem

We migrated our SQL database, which is the Mews primary data store from Wednesday night to Thursday night (starting at 19:30 UTC on October 5) to another service tier. At the end of the migration, starting at around 22:30 UTC on October 5, there was a period of 17 minutes when the database and consequently the application as well, was mostly inaccessible.

Although a short period of inaccessibility was expected on account of the nature of the migration, we anticipated it to be a shorter interval, and apologize for the inconvenience it caused our customers.

We would like to state that the new tier offers greater storage capacity and would allow us to store even more data of our ever-growing customer base. It also significantly reduces time to restore the database, eliminates negative impact on performance caused by maintenance tasks such as daily backups and allows us to scale the database performance much faster in accordance with our current needs.

We are thankful for your understanding.

Posted Oct 07, 2022 - 09:20 CEST

Resolved
The issue is resolved. We apologize for any inconvenience it may have caused.
Posted Oct 06, 2022 - 01:29 CEST
Monitoring
We are no longer experiencing issues with database connectivity. We are closely monitoring the situation.
Posted Oct 06, 2022 - 01:01 CEST
Investigating
We are currently experiencing intermittent issues with connectivity to the database.
Posted Oct 06, 2022 - 00:39 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.